about summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7fb433e..c3b80ba 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -64,6 +64,8 @@ endif
 # other compatibility functions
 libcompat_la_SOURCES =
 libcompat_la_LIBADD = $(PLATFORM_LDADD)
+libcompat_la_CPPFLAGS = $(AM_CPPFLAGS)
+libcompat_la_CPPFLAGS += $(OPENSSL_INCLUDES)
 
 if !HAVE_STRLCPY
 libcompat_la_SOURCES += compat/strlcpy.c