summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7fb433e..c3b80ba 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -64,6 +64,8 @@ endif
 # other compatibility functions
 libcompat_la_SOURCES =
 libcompat_la_LIBADD = $(PLATFORM_LDADD)
+libcompat_la_CPPFLAGS = $(AM_CPPFLAGS)
+libcompat_la_CPPFLAGS += $(OPENSSL_INCLUDES)
 
 if !HAVE_STRLCPY
 libcompat_la_SOURCES += compat/strlcpy.c
apshot.sh?h=1.3.0&id=81bf4d32b377d3f2fdd7ab3ca651be99408f5c32&follow=1'>t0107: Skip ZIP tests if unzip(1) isn't availableLukas Fleischer 2013-04-10tests/: Do not use `sed -i`Lukas Fleischer 2013-04-10Add branch-sort and repo.branch-sort options.Jason A. Donenfeld 2013-04-10t0109: chain operations with &&John Keeping 2013-04-10cgit.c: Do not restore unset environment variablesLukas Fleischer 2013-04-09t0107: Use `tar -z` for gzip'ed archivesLukas Fleischer