summary refs log tree commit diff
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am22
1 files changed, 1 insertions, 21 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 4184cf8..d76e32e 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,48 +1,28 @@
 include $(top_srcdir)/Makefile.am.common
 
-EXTRA_DIST = CMakeLists.txt
-
-SUBDIRS = openssl
-
-noinst_HEADERS = pqueue.h
-noinst_HEADERS += compat/dirent.h
-noinst_HEADERS += compat/dirent_msvc.h
-noinst_HEADERS += compat/err.h
-noinst_HEADERS += compat/fcntl.h
+noinst_HEADERS = compat/fcntl.h
 noinst_HEADERS += compat/limits.h
 noinst_HEADERS += compat/netdb.h
-noinst_HEADERS += compat/poll.h
 noinst_HEADERS += compat/pthread.h
-noinst_HEADERS += compat/readpassphrase.h
-noinst_HEADERS += compat/resolv.h
 noinst_HEADERS += compat/stdio.h
 noinst_HEADERS += compat/stdlib.h
 noinst_HEADERS += compat/string.h
-noinst_HEADERS += compat/syslog.h
 noinst_HEADERS += compat/time.h
 noinst_HEADERS += compat/unistd.h
 noinst_HEADERS += compat/win32netcompat.h
 
 noinst_HEADERS += compat/arpa/inet.h
-noinst_HEADERS += compat/arpa/nameser.h
-
-noinst_HEADERS += compat/machine/endian.h
 
 noinst_HEADERS += compat/netinet/in.h
 noinst_HEADERS += compat/netinet/ip.h
 noinst_HEADERS += compat/netinet/tcp.h
 
-noinst_HEADERS += compat/sys/_null.h
 noinst_HEADERS += compat/sys/ioctl.h
 noinst_HEADERS += compat/sys/mman.h
 noinst_HEADERS += compat/sys/param.h
-noinst_HEADERS += compat/sys/queue.h
-noinst_HEADERS += compat/sys/select.h
 noinst_HEADERS += compat/sys/socket.h
 noinst_HEADERS += compat/sys/stat.h
-noinst_HEADERS += compat/sys/tree.h
 noinst_HEADERS += compat/sys/time.h
 noinst_HEADERS += compat/sys/types.h
-noinst_HEADERS += compat/sys/uio.h
 
 include_HEADERS = tls.h
w=1'>ui-ssdiff: ban strncat()Christian Hesse 2019-06-05global: make 'char *path' const where possibleChristian Hesse 2019-05-20ui-shared: restrict to 15 levelsJason A. Donenfeld 2019-02-23ui-diff,ui-tag: don't use htmlf with non-formatted stringsChris Mayo 2019-02-23ui-ssdiff: resolve HTML5 validation errorsChris Mayo 2019-01-03filters: migrate from luacrypto to luaosslJason A. Donenfeld 2019-01-02ui-shared: fix broken sizeof in title setting and rewriteJason A. Donenfeld 2018-12-09git: update to v2.20.0Christian Hesse 2018-11-25ui-blame: set repo for sbJason A. Donenfeld 2018-11-25auth-filter: pass url with query string attachedJason A. Donenfeld 2018-11-21git: use xz compressed archive for downloadChristian Hesse 2018-10-12git: update to v2.19.1Christian Hesse 2018-09-11ui-ssdiff: ban strcat()Christian Hesse 2018-09-11ui-ssdiff: ban strncpy()Christian Hesse 2018-09-11ui-shared: ban strcat()Christian Hesse 2018-09-11ui-patch: ban sprintf()Christian Hesse 2018-09-11ui-log: ban strncpy()Christian Hesse 2018-09-11ui-log: ban strcpy()Christian Hesse 2018-09-11parsing: ban sprintf()Christian Hesse 2018-09-11parsing: ban strncpy()Christian Hesse 2018-08-28filters: generate anchor links from markdownChristian Hesse 2018-08-03Bump version.Jason A. Donenfeld 2018-08-03clone: fix directory traversalJason A. Donenfeld 2018-08-03config: record repo.snapshot-prefix in the per-repo configKonstantin Ryabitsev