summary refs log tree commit diff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlexey Gladkov <legion@altlinux.org>2006-05-23 20:52:23 +1000
committerHerbert Xu <herbert@gondor.apana.org.au>2006-05-23 20:52:23 +1000
commit13537aaa484b1f3ea914c0dc4f71070602003880 (patch)
treea740c8a5411caa871804562f89b66f1885626d4f /src/Makefile.am
parent[PARSER] Only use signed char for syntax arrays (diff)
downloaddash-13537aaa484b1f3ea914c0dc4f71070602003880.tar.gz
dash-13537aaa484b1f3ea914c0dc4f71070602003880.zip
[BUILD] Added --with-libedit option to configure
Add to the configure.ac new option:
--with-libedit - Compile with libedit support.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0fe4db1..37d6d3c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,7 +3,7 @@ AM_YFLAGS = -d
 COMMON_CFLAGS = -Wall
 COMMON_CPPFLAGS = \
 	-include $(top_builddir)/config.h \
-	-DBSD=1 -DSMALL -DSHELL \
+	-DBSD=1 -DSHELL \
 	-DGLOB_BROKEN -DFNMATCH_BROKEN -DIFS_BROKEN
 
 AM_CFLAGS = $(COMMON_CFLAGS)