about summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJune McEnroe <june@causal.agency>2023-10-11 19:26:04 -0400
committerJune McEnroe <june@causal.agency>2023-10-11 19:26:04 -0400
commit60da345ee97c2f374d11b94f5954397b152ca8b5 (patch)
tree95426d50e299fdfba6350353dcbbaba5961a7376 /Makefile.am
parentMerge LibreSSL 3.7.3 (diff)
parentImport LibreSSL 3.8.0 (diff)
downloadlibretls-60da345ee97c2f374d11b94f5954397b152ca8b5.tar.gz
libretls-60da345ee97c2f374d11b94f5954397b152ca8b5.zip
Merge LibreSSL 3.8.0
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 741cacb..bfcf55e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@ EXTRA_libtls_la_DEPENDENCIES = libtls_la_objects.mk
 
 libtls_la_objects.mk: Makefile
 	@echo "libtls_la_objects= $(libtls_la_OBJECTS)" \
-	  | sed 's/  */ $$\(abs_top_builddir\)\/tls\//g' \
+	  | sed -e 's/ *$$//' -e 's/  */ $$\(abs_top_builddir\)\/tls\//g' \
 	  > libtls_la_objects.mk
 
 libtls_la_LDFLAGS = -version-info @LIBTLS_VERSION@ -no-undefined -export-symbols $(top_srcdir)/tls.sym