about summary refs log tree commit diff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index fcec4c3..90ececd 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -2085,6 +2085,9 @@ install-data-hook:
 	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLS_client_method.3"
 	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLS_method.3"
 	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLS_server_method.3"
+	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLSv1_2_client_method.3"
+	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLSv1_2_method.3"
+	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLSv1_2_server_method.3"
 	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLSv1_client_method.3"
 	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLSv1_method.3"
 	ln -sf "SSL_CTX_new.3" "$(DESTDIR)$(mandir)/man3/DTLSv1_server_method.3"
@@ -2278,6 +2281,7 @@ install-data-hook:
 	ln -sf "SSL_get_state.3" "$(DESTDIR)$(mandir)/man3/SSL_in_init.3"
 	ln -sf "SSL_get_state.3" "$(DESTDIR)$(mandir)/man3/SSL_is_init_finished.3"
 	ln -sf "SSL_get_state.3" "$(DESTDIR)$(mandir)/man3/SSL_state.3"
+	ln -sf "SSL_get_version.3" "$(DESTDIR)$(mandir)/man3/SSL_is_dtls.3"
 	ln -sf "SSL_get_version.3" "$(DESTDIR)$(mandir)/man3/SSL_version.3"
 	ln -sf "SSL_library_init.3" "$(DESTDIR)$(mandir)/man3/OpenSSL_add_ssl_algorithms.3"
 	ln -sf "SSL_library_init.3" "$(DESTDIR)$(mandir)/man3/SSLeay_add_ssl_algorithms.3"
@@ -4711,6 +4715,9 @@ uninstall-local:
 	-rm -f "$(DESTDIR)$(mandir)/man3/DTLS_client_method.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/DTLS_method.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/DTLS_server_method.3"
+	-rm -f "$(DESTDIR)$(mandir)/man3/DTLSv1_2_client_method.3"
+	-rm -f "$(DESTDIR)$(mandir)/man3/DTLSv1_2_method.3"
+	-rm -f "$(DESTDIR)$(mandir)/man3/DTLSv1_2_server_method.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/DTLSv1_client_method.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/DTLSv1_method.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/DTLSv1_server_method.3"
@@ -4904,6 +4911,7 @@ uninstall-local:
 	-rm -f "$(DESTDIR)$(mandir)/man3/SSL_in_init.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/SSL_is_init_finished.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/SSL_state.3"
+	-rm -f "$(DESTDIR)$(mandir)/man3/SSL_is_dtls.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/SSL_version.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/OpenSSL_add_ssl_algorithms.3"
 	-rm -f "$(DESTDIR)$(mandir)/man3/SSLeay_add_ssl_algorithms.3"