summary refs log tree commit diff
path: root/FreeBSD/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'FreeBSD/Makefile')
-rw-r--r--FreeBSD/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/FreeBSD/Makefile b/FreeBSD/Makefile
new file mode 100644
index 0000000..68bf9c4
--- /dev/null
+++ b/FreeBSD/Makefile
@@ -0,0 +1,22 @@
+PORTSDIR = /usr/ports
+
+PORTS += devel/cgit-causal-agency
+PORTS += irc/catgirl
+PORTS += irc/litterbox
+PORTS += irc/pounce
+PORTS += irc/pounce-palaver
+PORTS += irc/scooper
+PORTS += mail/bubger
+PORTS += mail/imbox
+PORTS += mail/notemap
+PORTS += sysutils/catsit
+
+install:
+.for PORT in ${PORTS}
+	cp -R ${PORT} ${PORTSDIR}/${PORT:H}
+.endfor
+
+uninstall:
+.for PORT in ${PORTS}
+	rm -fr ${PORTSDIR}/${PORT}
+.endfor