summary refs log tree commit diff
path: root/irc/pounce/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/pounce/Makefile')
-rw-r--r--irc/pounce/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/irc/pounce/Makefile b/irc/pounce/Makefile
index 5454e6f..86a6ec6 100644
--- a/irc/pounce/Makefile
+++ b/irc/pounce/Makefile
@@ -1,7 +1,7 @@
 # $FreeBSD$
 
 PORTNAME=	pounce
-DISTVERSION=	1.4p2
+DISTVERSION=	2.0
 CATEGORIES=	irc
 MASTER_SITES=	https://git.causal.agency/pounce/snapshot/
 
@@ -18,6 +18,11 @@ USES=	pkgconfig
 HAS_CONFIGURE=	yes
 CONFIGURE_ARGS=	--prefix=${PREFIX} --mandir=${MANPREFIX}/man
 
+PLIST_FILES=	bin/calico \
+		bin/pounce \
+		man/man1/calico.1.gz \
+		man/man1/pounce.1.gz
+
 post-install:
 .for b in calico pounce
 	${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${b}