summary refs log tree commit diff
path: root/sysutils/catsit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/catsit/Makefile')
-rw-r--r--sysutils/catsit/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/sysutils/catsit/Makefile b/sysutils/catsit/Makefile
index cfcb5fa..8dd25cc 100644
--- a/sysutils/catsit/Makefile
+++ b/sysutils/catsit/Makefile
@@ -1,7 +1,7 @@
 # $FreeBSD$
 
 PORTNAME=	catsit
-DISTVERSION=	1.2
+DISTVERSION=	1.3
 CATEGORIES=	sysutils
 MASTER_SITES=	https://git.causal.agency/catsit/snapshot/
 
@@ -11,7 +11,11 @@ COMMENT=	Process supervisor
 LICENSE=	AGPLv3+
 LICENSE_FILE=	${WRKSRC}/LICENSE
 
-PLIST_FILES=	etc/rc.d/catsitd \
+PLIST_FILES=	bin/catsit-timer \
+		bin/catsit-watch \
+		etc/rc.d/catsitd \
+		man/man1/catsit-timer.1.gz \
+		man/man1/catsit-watch.1.gz \
 		man/man5/catsit.conf.5.gz \
 		man/man8/catsit.8.gz \
 		man/man8/catsitd.8.gz \
@@ -19,6 +23,8 @@ PLIST_FILES=	etc/rc.d/catsitd \
 		sbin/catsitd
 
 post-install:
+	${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/catsit-timer
+	${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/catsit-watch
 	${STRIP_CMD} ${STAGEDIR}${PREFIX}/sbin/catsitd
 
 .include <bsd.port.mk>