summary refs log tree commit diff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..9cd00db
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,16 @@
+PORTSDIR = /usr/ports
+
+PORTS += devel/cgit-patched
+PORTS += irc/catgirl
+PORTS += irc/pounce
+PORTS += security/libretls
+
+install:
+.for PORT in ${PORTS}
+	cp -R ${PORT} ${PORTSDIR}/${PORT:H}
+.endfor
+
+uninstall:
+.for PORT in ${PORTS}
+	rm -fr ${PORTSDIR}/${PORT}
+.endfor