summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJune McEnroe <june@causal.agency>2022-01-23 15:23:03 -0500
committerJune McEnroe <june@causal.agency>2022-01-23 15:23:03 -0500
commit891797e5853ab0ced7a8064f9372f5c3e577c6ad (patch)
treed988f5a527c5d20e7508b071ffcbd69abdff9d3e /CMakeLists.txt
parentAllow screensaver/sleep (diff)
downloadwep-891797e5853ab0ced7a8064f9372f5c3e577c6ad.tar.gz
wep-891797e5853ab0ced7a8064f9372f5c3e577c6ad.zip
Add ico2png converter
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b61e78..123d2e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,4 +54,7 @@ endif()
 add_executable(exe2ico EXCLUDE_FROM_ALL tools/exe2ico.c)
 target_link_libraries(exe2ico SDL2::SDL2)
 
+add_executable(ico2png EXCLUDE_FROM_ALL tools/ico2png.c)
+target_link_libraries(ico2png SDL2::SDL2)
+
 install(TARGETS sol freecell BUNDLE DESTINATION /Applications)