summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b61e78..123d2e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,4 +54,7 @@ endif()
 add_executable(exe2ico EXCLUDE_FROM_ALL tools/exe2ico.c)
 target_link_libraries(exe2ico SDL2::SDL2)
 
+add_executable(ico2png EXCLUDE_FROM_ALL tools/ico2png.c)
+target_link_libraries(ico2png SDL2::SDL2)
+
 install(TARGETS sol freecell BUNDLE DESTINATION /Applications)