summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJune McEnroe <june@causal.agency>2022-01-22 21:31:20 -0500
committerJune McEnroe <june@causal.agency>2022-01-22 21:31:20 -0500
commitf5bd10ef297328d7b72bf4cec3d35cf7116e1486 (patch)
tree0ce71c38f60db06a552027da78343dcad6d4e57e /CMakeLists.txt
parentEnable ctrl-click right-click emulation in freecell (diff)
downloadwep-f5bd10ef297328d7b72bf4cec3d35cf7116e1486.tar.gz
wep-f5bd10ef297328d7b72bf4cec3d35cf7116e1486.zip
Add exe2ico extractor
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d56d244..1b61e78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,4 +51,7 @@ if(WIN32)
 	set_target_properties(freecell PROPERTIES OUTPUT_NAME wepfreecell)
 endif()
 
+add_executable(exe2ico EXCLUDE_FROM_ALL tools/exe2ico.c)
+target_link_libraries(exe2ico SDL2::SDL2)
+
 install(TARGETS sol freecell BUNDLE DESTINATION /Applications)