summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d56d244..1b61e78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,4 +51,7 @@ if(WIN32)
 	set_target_properties(freecell PROPERTIES OUTPUT_NAME wepfreecell)
 endif()
 
+add_executable(exe2ico EXCLUDE_FROM_ALL tools/exe2ico.c)
+target_link_libraries(exe2ico SDL2::SDL2)
+
 install(TARGETS sol freecell BUNDLE DESTINATION /Applications)